Back to overview
Downtime
Connectivity issues
Oct 13 at 08:24pm UTC
Affected services
Vanillo API
Resolved
Oct 13 at 09:48pm UTC
Connectivity issues - resolved
Affected services
Vanillo API
Updated
Oct 13 at 09:05pm UTC
We've deployed a new networking layer on our cluster and we're monitoring the results. We believe the issue to be resolved
Affected services
Vanillo API
Created
Oct 13 at 08:24pm UTC
Our cluster is experiencing networking issues between internal nodes and the outside world, due to a fault in an external provider. We're working to resolve the issue
Affected services
Vanillo API