Back to overview
Degraded

Unexpected Power Outages

Nov 16 at 01:20pm UTC
Affected services
Vanillo API

Resolved
Nov 17 at 04:54pm UTC

Video encodes are now available once again.

Updated
Nov 17 at 03:45pm UTC

Power has been restored and we are working on recovering encoding services.

Created
Nov 16 at 01:20pm UTC

Widespread power outages are causing downtime at our servers located in Miami, Florida.

Power delivery equipment has also been affected.

Video encoding will be unavailable during this period. Video delivery and all other functions of the site will continue to function normally.