Back to overview
Degraded
Power Outage at Miami FL Facility
Jan 15 at 05:40pm UTC
Affected services
vanillo.tv
Resolved
Jan 17 at 05:20am UTC
The incident has been resolved. Due to unforeseen issues with system configuration, restoration took longer than expected.
Affected services
vanillo.tv
Updated
Jan 15 at 09:30pm UTC
Power has been restored. We are working to bring our systems back online.
Affected services
vanillo.tv
Created
Jan 15 at 05:40pm UTC
Due to power issues, our Miami, Florida facility is without power. This has resulted in video uploads being temporarily paused from processing until resolution.
Affected services
vanillo.tv