Back to overview
Downtime
Vanillo Website and API are down
Apr 30 at 01:16am UTC
Affected services
vanillo.tv
Vanillo API
Resolved
Apr 30 at 01:32am UTC
Services have been restored
Affected services
vanillo.tv
Vanillo API
Created
Apr 30 at 01:16am UTC
We are currently investigating a disruption to the Vanillo.tv website and Api.vanillo.tv domain.
We are working to resolve this as soon as possible, and will post updates when available
Affected services
vanillo.tv
Vanillo API