Cluster Maintenance
Resolved
May 25 at 09:17pm UTC
Vanillo is back online! We sincerely apologize for the extended downtime and appreciate your patience. Please let us know if you encounter any issues.
Affected services
vanillo.tv
Vanillo API
Image Proxy
Push Notifications
Livestreaming Service
Updated
May 16 at 05:18am UTC
Due to an unforseen issue in the cluster maintenence, we are going to be placing the site into maintenance mode indefinitely to work out a fix.
Affected services
vanillo.tv
Vanillo API
Image Proxy
Push Notifications
Livestreaming Service
Created
May 16 at 01:01am UTC
We are performing maintenance on our cabernets clusters, which may lead to some down time.
We apologize for any inconvenience, and welcome you to report any issues through our discord here: https://discord.gg/Xn7qv3MY
Affected services
vanillo.tv
Vanillo API
Push Notifications