Back to overview
Downtime

Datacenter Provider Network Outage

Apr 4, 2026 at 12:30am UTC
Affected services
vanillo.tv
Vanillo API
Image Proxy

Resolved
Apr 4, 2026 at 12:55am UTC

The site has been restored to full functionality

Updated
Apr 4, 2026 at 12:54am UTC

The datacenter provider restored its networking and our services are nearly fully restored. There's a degradation with search while we start our services back up fully.

Created
Apr 4, 2026 at 12:30am UTC

The Vanillo platform is currently affected by a network outage from our datacenter provider